Menu

LEX File Exchange EA Support Files
SC4 Wikipedia Network Addon Mod
Dependencies Chat

Author Topic: SC4 Devotion bugs and technical issues...  (Read 117207 times)

0 Members and 1 Guest are viewing this topic.

Offline rummtata

  • Forums Inhabitant
  • *
  • Posts: 18
  • Reputation: 0
  • Your slogan here
Re: SC4 Devotion bugs and technical issues...
« Reply #540 on: March 22, 2015, 12:38:59 PM »
I was wondering if the servers might be in trouble due to C:S files being larger, though that is pure conjecture on my part. Thanks for replying, keep it up  :thumbsup:

Offline badgadjit

  • Forums Inhabitant
  • *
  • Posts: 2
  • Reputation: 0
Re: SC4 Devotion bugs and technical issues...
« Reply #541 on: April 09, 2015, 11:36:09 PM »
I've tried multiple emails when registering for LEX and I never got any activation emails.  Is there a known issue with the system?

Offline Indiana Joe

  • NAM Team
  • Forums Governor
  • *
  • Posts: 450
  • Reputation: 2
  • Of Fruit Flies and Bananas
Re: SC4 Devotion bugs and technical issues...
« Reply #542 on: April 10, 2015, 03:31:57 AM »
I've tried multiple emails when registering for LEX and I never got any activation emails.  Is there a known issue with the system?

It usually goes to the spam/junk folder.

Offline compdude787

  • NAM Associates
  • Forums Senator
  • *
  • Posts: 687
  • Reputation: 1
Re: SC4 Devotion bugs and technical issues...
« Reply #543 on: December 15, 2015, 06:46:29 PM »
I'm having trouble getting this YouTube video to embed on my MD post, even though I've gone into the video settings on YouTube and enabled embedding (and plus, it works just fine on Simtropolis). I thought the syntax for embedding YouTube videos was this:

Code: [Select]
[flash=800,500]https://www.youtube.com/watch?v=B21kyzct7Og[/flash]
I'm sure that should be right because I quoted another post that had a YouTube video in it, and I just quoted it to find out how I embed YouTube videos. But I can't seem to get it to work, as shown below:

<a href="https://www.youtube.com/watch?v=B21kyzct7Og" target="_blank" class="new_win">https://www.youtube.com/watch?v=B21kyzct7Og</a>

Can anyone help me with this? Thanks!
Check out my MD, United States of Simerica!
Last updated: March 5, 2017

My YouTube Channel

Offline Tarkus

  • Administrator
  • Forums Legend
  • *
  • Posts: 11355
  • Reputation: 71
  • NAM Team Tankadillo
    • NAM HQ
  • CL: Dr. PuzzlePiece
Re: SC4 Devotion bugs and technical issues...
« Reply #544 on: December 15, 2015, 06:56:17 PM »
Try replacing the "watch?=v=" part of the URL with "/v/".  That's usually what I've had to do.

Here's a test.

<a href="https://www.youtube.com/v/B21kyzct7Og" target="_blank" class="new_win">https://www.youtube.com/v/B21kyzct7Og</a>

-Alex

Offline compdude787

  • NAM Associates
  • Forums Senator
  • *
  • Posts: 687
  • Reputation: 1
Re: SC4 Devotion bugs and technical issues...
« Reply #545 on: December 15, 2015, 06:58:56 PM »
Oh, thanks; I'll try that. Seems kind of weird that the forum software doesn't like the normal URL for YouTube videos.
Check out my MD, United States of Simerica!
Last updated: March 5, 2017

My YouTube Channel

Offline indovote

  • Forums Inhabitant
  • *
  • Posts: 29
  • Reputation: 0
Re: SC4 Devotion bugs and technical issues...
« Reply #546 on: January 15, 2016, 01:33:36 AM »
I found an error when accessing the LEX API, it can't be accessed with a message that say:
Quote
Parse error: syntax error, unexpected '}' in /home/jeronij/public_html/csxlex/api/v4/endpoints/lot.php on line 453

This error affect the LEX Release & LEX Spotlight block which show recent uploaded mod & random-selected mod.

I hope the SC4D webmaster fix this error, because this error is annoying to mod hunters which they search
the best mod with these blocks.

Sorry if I can't provide the image here.
Also, sorry if this reply maybe not relevant with the topic theme.
« Last Edit: January 15, 2016, 01:59:10 AM by indovote »

Offline CasperVg

  • Administrator
  • Forums Guru
  • *
  • Posts: 2885
  • Reputation: 47
  • CL:
    The Go-To Guy!!
Re: SC4 Devotion bugs and technical issues...
« Reply #547 on: January 15, 2016, 02:29:31 AM »
It's fixed. I made a boo-boo while implementing improved bulk dependency downloading functionality in the API.
Follow my SimCity 4 Let's play on YouTube

Offline indovote

  • Forums Inhabitant
  • *
  • Posts: 29
  • Reputation: 0
Re: SC4 Devotion bugs and technical issues...
« Reply #548 on: January 18, 2016, 12:19:36 AM »
I found a typo in the SC4D home page, it says 'Welcome to SimCity Devotion !! - The Home for the Serious Player'. It should be 'Welcome to SimCity4 Devotion !! - The Home for the Serious Player'. I hope the SC4D webmaster fix this issue.

Offline compdude787

  • NAM Associates
  • Forums Senator
  • *
  • Posts: 687
  • Reputation: 1
Re: SC4 Devotion bugs and technical issues...
« Reply #549 on: January 18, 2016, 12:29:14 AM »
I found a typo in the SC4D home page, it says 'Welcome to SimCity Devotion !! - The Home for the Serious Player'. It should be 'Welcome to SimCity4 Devotion !! - The Home for the Serious Player'. I hope the SC4D webmaster fix this issue.

Where are you talking about?
Check out my MD, United States of Simerica!
Last updated: March 5, 2017

My YouTube Channel

Offline z

  • BSC Team
  • Forums Legend
  • *
  • Posts: 4866
  • Reputation: 26
    • RTMT World Headquarters
  • CL: Detailman!
Re: SC4 Devotion bugs and technical issues...
« Reply #550 on: January 18, 2016, 01:27:10 AM »
I found a typo in the SC4D home page, it says 'Welcome to SimCity Devotion !! - The Home for the Serious Player'. It should be 'Welcome to SimCity4 Devotion !! - The Home for the Serious Player'. I hope the SC4D webmaster fix this issue.

Where are you talking about?

It's the page title.

Offline vinlabsc3k

  • 🚄 NAM Lover ❤️
  • Forums Governor
  • *
  • Posts: 412
  • Reputation: 1
  • Enjoy when u play. Play when u want.
    • Artful-xtra
Re: SC4 Devotion bugs and technical issues...
« Reply #551 on: September 26, 2016, 11:45:36 PM »
In the "Like" section of profile the rollover tooltip fits in height but not in width.
My creation at CityBuilders.



SimCity 5 is here with the NAM Creations!!

Offline Seaman

  • NAM Associates
  • Forums Governor
  • *
  • Posts: 422
  • Reputation: 3
Re: SC4 Devotion bugs and technical issues...
« Reply #552 on: September 27, 2016, 02:56:18 AM »
In the "Message" section of the like stats: if you hover above the "Most liked Message", the text of the whole post is shown, but in a weird unformatted way.

Offline huzman

  • Forums Councilmember
  • *
  • Posts: 116
  • Reputation: 0
Re: SC4 Devotion bugs and technical issues...
« Reply #553 on: December 24, 2016, 08:56:06 AM »
I may not be in the right thread but ...
I have only one little problem with displaying images in most of the threads I have been reading :
For instance, some posts a phrase like "I did something like this:"
Then there is a blank space and the article continues on. I copied that part into a text editor and discovered that the blank space contains an "insert image square" but is blank.

This happens quite a lot in different threads but not always, that is, I can see many images even huge ones.

Could someone give me some tips ?
Thanks
« Essayez d’apprendre quelque chose sur tout et tout sur quelque chose. »
             « Try to learn something about everything and everything about something »
                          « Trata de aprender algo sobre todo y todo sobre algo »
                                                                                                    — Thomas Henry Huxley

Offline Girafe

  • Grand master
  • Administrator
  • Forums Guru
  • *
  • Posts: 3433
  • Reputation: 19
  • Ƒℓ⃝яaℓer™
  • CL:
    Mother Nature's Son
Re: SC4 Devotion bugs and technical issues...
« Reply #554 on: December 24, 2016, 09:30:38 AM »
I am afraid that you are looking to old thread.

A pic was surely inserted but the hosting website shut down or just delete the link therefore nothing is showing.

It's sad as for some topic, you cannot follow properly development. Nothing much can be done for that issue  &mmm
The Floraler

This is the end, hold your breath and count to ten, feel the earth move, and then...

*   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *    *   *   *   *   *    * 

Offline FrankU

  • It's Frank, the U is just for the suspense
  • BeNeLux Team
  • Forums Guru
  • *
  • Posts: 3339
  • Reputation: 14
  • Dutch Housing Project
  • CL:
    U Grow It
Re: SC4 Devotion bugs and technical issues...
« Reply #555 on: December 24, 2016, 01:40:51 PM »
Many of us used Imageshack.
Some day, I think about two years ago, Imageshack decided to ask a fee for it's services that were free until that day. Many peolple decided not to pay the fees, or even were not around anymore and did not care. Since then many images have disappeared.
So far for using free internet services....  :'(

Offline APSMS

  • San Diegan
  • Moderator
  • Forums Parliamentarian
  • *
  • Posts: 1045
  • Reputation: 5
  • "Omnia dicta fortiora si dicta Latina"
Re: SC4 Devotion bugs and technical issues...
« Reply #556 on: December 24, 2016, 03:24:30 PM »
I may not be in the right thread but ...
I have only one little problem with displaying images in most of the threads I have been reading :
For instance, some posts a phrase like "I did something like this:"
Then there is a blank space and the article continues on. I copied that part into a text editor and discovered that the blank space contains an "insert image square" but is blank.

This happens quite a lot in different threads but not always, that is, I can see many images even huge ones.

Could someone give me some tips ?
Thanks
Yes, unfortunately ImageShack was a very popular free image host, and when they moved to only paid services a few years ago, vast swaths of Mayor Diaries, City Journals, Dev Threads, and Tutorials were wiped out in one blow. In many cases those users were long inactive, and the only versions of those images resided on ImageShack, and so are gone forever.

Many of those who were left migrated to PhotoBucket or Majhost, which made matters worse because Majhost shut down unexpectedly and permanently a few months ago, so even those members who were still active had no way of recovering their photos from the site and rehosting them elsewhere, and were forced to try and source the images from the Majhost links (not fun). The end result is even more broken threads, and much documentation and work lost forever.

I tried out Majhost for a bit, but fortunately everything was backed up on my HDD and Dropbox, which is my image host of choice these days. Dropbox is kinda slow for a lot of stuff (particularly image hosting, which they were never designed for), but I'm almost guaranteed to not have them fail on me. Another good option would be Google Drive, or the free PhotoBucket accounts or even Flickr (which takes work to source the right links, but also happens to have 1TB of free storage space). I also back everything up to Flickr, but mostly I use Dropbox because the images upload automatically and the links autogenerate with my upload software ShareX.

Long Story Short, always keep backups, never depend on free stuff to last forever, and submit everything, as much as possible, to the Internet Archive/WayBack machine for internet perpetuity. SimPeg.com is the prime example of what happens to a site that doesn't keep backups when the worst occurs.
Experience is something you don't get until just after you need it.

My Mayor Diary San Diego: A Reinterpretation

Offline huzman

  • Forums Councilmember
  • *
  • Posts: 116
  • Reputation: 0
Re: SC4 Devotion bugs and technical issues...
« Reply #557 on: December 25, 2016, 05:24:42 AM »
Thanks to all.
That's a really frustrating issue...
I'm trying to read and learn all I can to bring myself up to speed and not been able to see those ghost images slows that learning curve.
« Essayez d’apprendre quelque chose sur tout et tout sur quelque chose. »
             « Try to learn something about everything and everything about something »
                          « Trata de aprender algo sobre todo y todo sobre algo »
                                                                                                    — Thomas Henry Huxley

Offline Bat_Fink94

  • Forums Inhabitant
  • *
  • Posts: 1
  • Reputation: 0
Re: SC4 Devotion bugs and technical issues...
« Reply #558 on: July 05, 2019, 11:41:56 AM »
I can't search for any Lots or anything when is the power search going to be fixed

Offline Tarkus

  • Administrator
  • Forums Legend
  • *
  • Posts: 11355
  • Reputation: 71
  • NAM Team Tankadillo
    • NAM HQ
  • CL: Dr. PuzzlePiece
Re: SC4 Devotion bugs and technical issues...
« Reply #559 on: July 05, 2019, 06:41:40 PM »
It's unknown at this time.  The whole exchange was offline for close to two weeks, and we're also still going to need to move the site to a new server here pretty soon.

-Alex