Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: SOLVED: SC4 Tool stopped loading in the game folders and files  (Read 3122 times)

0 Members and 1 Guest are viewing this topic.

Offline Tyberius06

PROBLEM SOLVED

EDIT:
In my plugin folder among my development files I found two files which had too many characters in their name, which messed up with the SC4 Tool... I think there is this 250-260 character limit in the names or paths what the Windows can handle easily also the programs under Win, but above that number it's getting messy. I'm usually using Total Commander Ultima Prime which warn me about the long file names, but I can accept it and copy them/modify them. From here I can manage to solve this issue!

- Tyberius



Hi!
As the title of the topic says, suddenly the the app stopped loading in the game folders. It was working at the middle of May this year for sure, because I used it. Than I went to holiday for 3 weeks and today when I wanted to check some dependencies, the app didn't load in the necessary folders. By clicking f.e. the dependency tracker, the little box which shows you to start loading in the game folders did appear, but the blue-ish lines which are indicating the loading proccess didn't appear and 1-2 secs later I got the next box where I can open the folders and files.
I checked the SC4 Paths in the program settings (and in the LOG file) and it looked as it should be, so I haven't got any idea, why it doesn't work. I reinstall the program and set up everything again, but it is still not working...

Any advice or help would be appreciated!

- Tyberius
« Last Edit: June 20, 2018, 02:01:49 PM by Tyberius06 »
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.

Offline Tyberius06

Re: SOLVED: SC4 Tool stopped loading in the game folders and files
« Reply #1 on: June 20, 2018, 04:10:46 AM »
SOLVED: See first post
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.

Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4770
  • Total likes: 978
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: SOLVED: SC4 Tool stopped loading in the game folders and files
« Reply #2 on: June 20, 2018, 01:57:54 PM »
Heh, what a weird bug, glad you managed to sort it out, though. :)
Andreas