Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: Error Message in PIM-X  (Read 2075 times)

0 Members and 1 Guest are viewing this topic.

Offline Tyberius06

Error Message in PIM-X
« on: September 12, 2016, 06:46:52 AM »
Hello!

I ran into this little error message when I wanted to continue making my lot. I made this lot in PIM-X, I put the overlays and some props in this program, and than made some modifications with the LE (I always do like this, for me easier to put the props in big amount with the LE rather than PIM-X, at least that was the situation with smaller lots. So after I finished some modifications with the LE, I went back to the PIM-X to finish the overlays. I saved and went to bed. Next day I started with LE to put the train props and families, but the LE window seemed to be too small for this job, so I decided to continue in PIM-X. When I wanted to open the PIM-X Lot Editor I got this message, but only this lot. I have several back ups from several different development stages and always got this message with this lot. But in LE I still can modify, edit, make further this Lot, and I tested in game and seemed fine, so I really don't understand what's happening with PIM-X...

Thanks any help, advice, notice in advance!

- Tyberius
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments OR Show Us What You're Working On thread.
I'm also working on some preservation projects the behalf of non-anymore-active-developpers.