Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: SFBT ERTM: Missing FLUPs-textures  (Read 4217 times)

0 Members and 1 Guest are viewing this topic.

Offline heitomat

SFBT ERTM: Missing FLUPs-textures
« on: May 28, 2009, 03:42:21 PM »
First of all, a big thank you for all the great SFBT-productions. I'm a dedicated user!  &apls

I recently downloaded the January update of the Euro Road Texture Mod. After some testing I've come to the conclusion that the FLUPs textures seem to be missing. Or more describing: I have the "zzz1_NAM_Euro_Textures_FLUPs.dat" in my ERTM-folder, but the textures won't show up in game. What could be wrong?

I installed ERTM using the Windows installer from the LEX.
I have the March 2009 version of the NAM, but shouldn't the FLUPs be the same as in the January version?

Thank you for your time.
- Eivind

(Sorry if the post is misplaced, as I didn't know whether this was a SFBT-topic or a NAM-topic..)
Be gentle with me - I'm Norwegian

Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4779
  • Total likes: 993
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: SFBT ERTM: Missing FLUPs-textures
« Reply #1 on: May 29, 2009, 02:29:38 AM »
Could you please post a screenshot of the texture(s) in question? Also, make sure that the ERTM is loaded after the NAM, and make sure that Marrast's underpasses (the FLUPs are using a copy of those) aren't loaded after the ERTM as well.
Andreas

Offline heitomat

Re: SFBT ERTM: Missing FLUPs-textures
« Reply #2 on: May 29, 2009, 06:07:44 AM »
Thank you for your quick answer, Andreas.

Here's a picture of my problem: http://3.bp.blogspot.com/_aodkOsqqvK4/Sh--0O-NnjI/AAAAAAAAAEk/ldpirVVPNFk/s1600-h/FLUPs.jpg

Also,
a) the ERTM loads after the NAM, and
b) I don't have Marrast's underpasses installed at all. (Are Marrast's underpasses considered a dependency? I didn't get this impression of the ReadMe, and as you said, the FLUPs are using "a copy of those".)

Hope this was helpful, and again thank you for your time.

-Eivind

*EDIT* Picture didn't show, added link instead.
« Last Edit: May 29, 2009, 06:15:29 AM by heitomat »
Be gentle with me - I'm Norwegian

Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4779
  • Total likes: 993
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: SFBT ERTM: Missing FLUPs-textures
« Reply #3 on: May 29, 2009, 07:38:02 AM »
Ahh, I think I know what's wrong. Please run the ERTM installer again and select the Marrast Underpass textures from the "Other textures" option. I should have programmed the installer so they get selected automatically when installing the FLUP textures - I'll change that in the next version.
Andreas

Offline heitomat

Re: SFBT ERTM: Missing FLUPs-textures
« Reply #4 on: May 29, 2009, 01:04:16 PM »
Thank you, I will try to run the installer again later (I'm at work now  ;)).

Actually, I wondered if it could have something to do with the "Other Texture", but as the readme didn't point this out, I just assumed it was something else..

Thanks a lot!
Be gentle with me - I'm Norwegian

Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4779
  • Total likes: 993
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: SFBT ERTM: Missing FLUPs-textures
« Reply #5 on: May 29, 2009, 04:10:05 PM »
Well, "other textures" is simply a collection of Euro textures that covers various lots which don't come with Euro texture by default. The Euro textures for Marrast's underpasses were created by Chrisim some time ago already. :)
Andreas