Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: Placement indicator not going away on JPN walls  (Read 246 times)

0 Members and 1 Guest are viewing this topic.

Offline igdent

Placement indicator not going away on JPN walls
« on: April 27, 2020, 05:52:32 PM »
Hello all, I am not sure if this is the right place for this, or even if it's still possible to get help so many years later. I have tried every search term I can think of but am getting nowhere with it. I have been using mas71 JPN walls for months without a problem. Suddenly yesterday the placement indicator (TOP and arrow) stopped disappearing. It stays there no matter what. I have restarted the game a number of times, yet they are still there when I return. I am at a loss as to what has caused this. If anyone has any ideas I would greatly appreciate hearing from you as I do want to continue to use the walls. Thanks.

Offline xxdita

  • Administrator
  • Forums Parliamentarian
  • *
  • Posts: 2005
  • Total likes: 326
  • Reputation: 9
  • CL: Mr. Fixxit
Re: Placement indicator not going away on JPN walls
« Reply #1 on: April 27, 2020, 06:49:45 PM »
The placement indicators should be timed props that disappear after time has passed. So make sure your game is on play.

Offline igdent

Re: Placement indicator not going away on JPN walls
« Reply #2 on: April 27, 2020, 09:06:09 PM »
Thanks xxdita, I will give that a go. It actually hasn't been that way before now, but I will certainly give that a go. I appreciate your help... Oh yay! Thanks so much. I have never had that problem before and I am always in pause while I build. Weird. Nevertheless, you were 100% right (which I am sure you know). Very happy now!
« Last Edit: April 27, 2020, 09:13:44 PM by igdent »