Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: Rail Texture Missing  (Read 717 times)

0 Members and 1 Guest are viewing this topic.

Offline luvs2draw

Rail Texture Missing
« on: June 21, 2019, 02:09:09 PM »
Hello everyone,
I am having a problem with a Plugin from Angel Zero. I am missing the Rail Texture that goes under the Rail Cars. The Plugin is "AngelZero_Rail_Cars V 4 (Peg Enabled). I have the following Rail Texture Pks installed in my Plugins, "PEG's Rail Fleet Resources in the ZZZZ_Peg Seaports", "NCD(North Country Dude) Rail Texture Mega PK's Vol 1, 102 and 2, and finally RLM Rail Props N Textures.
I am at a loss of what caused this to happen. It happened around the time all of my SC files changed to "NotePad files" The game plays fine, set up this way.
Enclosed it a pic of what I am Talking about.
Any help would be very much appreciated. 




Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4747
  • Total likes: 943
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: Rail Texture Missing
« Reply #1 on: June 21, 2019, 04:54:32 PM »
This looks more like a texture ID conflict than a missing texture. Unfortunately, I cannot tell you where to look, but try to place the lot(s) and the dependencies that they are using in some "zzz_" folder that is loaded last by the game, then the texture that the lot is supposed to use should show up.

The SC4 files being associated to Notepad shouldn't be a problem for the game, however, you might want to change the file association to something else, like the Reader or some other modding tool that can handle those files directly. Right-click a file, choose "Open with...", browse for the proper application and check "Always open with this program" (not sure about the exact wording in an English Windows).
Andreas

Offline Wiimeiser

  • Forums Senator
  • *
  • Posts: 624
  • Total likes: 90
  • Reputation: 0
  • Pink horse, pink horse
Re: Rail Texture Missing
« Reply #2 on: June 21, 2019, 06:10:27 PM »
That looks like one of RRetail's textures, specifically from his road/parking set used on his roadside rest area, though that specific texture does look slightly different (RRetail's is more detailed). A binary plugin search might come in handy here...
Pink horse, pink horse, she rides across the nation...

Offline luvs2draw

Re: Rail Texture Missing
« Reply #3 on: June 22, 2019, 11:53:29 AM »
Thank you for the replys Andreas and Wiimeiser. Andreas I'll keep the file assocation as it is for now. Don't like the ideal to change and really mess things up. I'll keep looking for a fix to this problem.

Offline luvs2draw

Re: Rail Texture Missing
« Reply #4 on: June 30, 2019, 03:14:43 PM »
Solved:

The problem of the missing Textures (overlay or underlay?) is solved. I remember that the Plugin was on one of the Disc I obtained from STEX. I looked on the 3rd Disc in the lot selection. I removed the Plugin and replaced It with the one from the Disc. Opened a region I am working and checked to see if the plugin was still acting up, lo and behold, the textures for the Railway is now showing in the Lots.

Just wanted to give a shout to anyone who tried to help, it was very much appreciated.