Menu

LEX File Exchange EA Support Files
SC4 Wikipedia Network Addon Mod
Dependencies Chat

Author Topic: SC4Tool W8 Compatibility  (Read 3130 times)

0 Members and 1 Guest are viewing this topic.

Offline Girafe

  • Grand master
  • Administrator
  • Forums Guru
  • *
  • Posts: 3432
  • Reputation: 19
  • Ƒℓ⃝яaℓerô
  • CL:
    Mother Nature's Son
SC4Tool W8 Compatibility
« on: September 06, 2014, 11:51:48 AM »
Any tips to run properly sc4tool under W8 or any other tools to do TE lots under W8 ?
The Floraler

This is the end, hold your breath and count to ten, feel the earth move, and then...

*   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *    *   *   *   *   *    * 

Offline isii94

  • NAM Team
  • Forums Councilmember
  • *
  • Posts: 95
  • Reputation: 2
  • 250458 on the LEX
Re: SC4Tool W8 Compatibility
« Reply #1 on: September 06, 2014, 03:01:25 PM »
I'm running it in XP SP3 Compatibility mode and it works fine.
MD coming soon...

Offline Girafe

  • Grand master
  • Administrator
  • Forums Guru
  • *
  • Posts: 3432
  • Reputation: 19
  • Ƒℓ⃝яaℓerô
  • CL:
    Mother Nature's Son
Re: SC4Tool W8 Compatibility
« Reply #2 on: September 06, 2014, 03:19:14 PM »
Thanks Isii94,

it seems to work :)
The Floraler

This is the end, hold your breath and count to ten, feel the earth move, and then...

*   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *   *    *   *   *   *   *    *