Menu

LEX File Exchange EA Support Files
SC4 Wikipedia Network Addon Mod
Dependencies Chat

Author Topic: Problem with PIM-X  (Read 3260 times)

0 Members and 1 Guest are viewing this topic.

Offline bradf_50

  • Forums Inhabitant
  • *
  • Posts: 23
  • Reputation: 0
  • Damn the torpedoes full speed ahead
Problem with PIM-X
« on: July 30, 2013, 07:06:01 PM »
Hey all!

Well after only about playing in the LE for only 3 weeks I have been having some fun!!

Well mostly anyway!

The problem is when I start PIM-X about 30 seconds later it goes bonkers! Sometimes only loads 50% of the props sometimes 60,70, and maybe 80% but NEVER 100%!! :'(

I have tried uninstall and reinstall, reboot computer but nothing works!!

I know it must be something really simple because I ran a search on this and have not found a complaint on it anywhere!!

It started out of the blue no reason!

I have included a screen shot of what it does.

I posted this on Simtrop but get no help on it. So maybe something really stupid but I guess I'm not that brilliant cause I have ran out of ideas!

I hope someone here can show me the way!!

Need more let me know!!

Thanks

Brad

Offline whatevermind

  • Forums Governor
  • *
  • Posts: 422
  • Reputation: 7
  • CL:
    Wiki Wizard
Re: Problem with PIM-X
« Reply #1 on: July 30, 2013, 09:41:58 PM »
PIM-X does that sometimes. However, in my experience it's usually because it tripped up reading a file, and often just restarting the program solves the problem. Sometimes it's just a bad plugin that consistently causes an error message. You might also be loading more files than it can handle - it's a bit of a memory hog, especially during startup.

The good news is that these windows are mostly harmless, and don't usually lock up the program (at least once they've finally all opened, which can take a while). The bad news is those error messages are almost always too cryptic to solve, at least for me anyway.  ::)

Offline bradf_50

  • Forums Inhabitant
  • *
  • Posts: 23
  • Reputation: 0
  • Damn the torpedoes full speed ahead
Re: Problem with PIM-X
« Reply #2 on: July 30, 2013, 11:39:03 PM »
The problem for me is it never loads all the props.
I end up with empty entries no images just the text. Click on the text produces nothing.
Sometimes it takes 4-10 times trying to reload to get anywhere near 80%, and of course the 20% that doesn't load is what I'm looking for. Go figure! I have tried the idea off too many folders it has to scan, went all the way to the defaults plus 1 folder with about 20 textures in it and it seems to complain about that. Just not as many. And when this started doing this I had not changed anything so I doubt it could have been a bad plugin. But who knows maybe one went bad but I have no clue as to know which one.

Then I end up going into the old LE which isn't as buggy but a little harder to find the props you're looking for. And PIM-X is just a lot better all around but just wish it didn't have this problem. It also looks like they haven't updated it in a few years so I figure there won't be any upgrades coming down the pipe.

So I end up bouncing between the old LE and PIM-X. It's getting a little annoying at best but I have no clue on any other program that does the same but better.

« Last Edit: July 30, 2013, 11:43:50 PM by bradf_50 »