Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: Problems after reinstall SC4  (Read 2687 times)

0 Members and 1 Guest are viewing this topic.

Offline alex_spr

  • Forums Inhabitant
  • *
  • Posts: 5
  • Total likes: 0
  • Reputation: 0
  • Your slogan here
Problems after reinstall SC4
« on: April 27, 2013, 05:31:59 AM »
Hello!
Sorry for my poor English, I tried to find answer here, but to no avail.

I play SC4 with last NAM, built this city. Then I reinstall OS, reinstall SC4 and all plugins I used before. After that Project Symphony lost textures Avenue/Road/OWR under L2 (№1 on pic), lost textures in RHW4-MHW transition, no Roundabouts (and cul-de-sacs) (№3), but Roundabouts, that I built before reinstalling, still looks like Roundabouts (№2). Works only 3x3 OWR Roundabout.
What did I do wrong?
NAM 31.1, custom installation, all required checkboxes on.

Fixed image.  -Tarkus, Admin
« Last Edit: April 27, 2013, 07:04:28 PM by Tarkus »

Offline Durfsurn

  • Modding Apprentice
  • NAM Team
  • Forums Governor
  • *
  • Posts: 499
  • Total likes: 73
  • Reputation: 2
  • Textures!
Re: Problems after reinstall SC4
« Reply #1 on: April 27, 2013, 04:59:53 PM »
Were you using NAM 31 before you did a reinstall of everything or NAM 30 or 31.1?

Offline SC4BOY

Re: Problems after reinstall SC4
« Reply #2 on: April 27, 2013, 08:21:40 PM »
Did you apply the patches and updates?

Offline alex_spr

  • Forums Inhabitant
  • *
  • Posts: 5
  • Total likes: 0
  • Reputation: 0
  • Your slogan here
Re: Problems after reinstall SC4
« Reply #3 on: April 29, 2013, 08:11:37 AM »
Durfsurn^: Before an uninstall I used NAM 30 updated to NAM 31.1. Now I tried to setup 31.1 at once, or after 30 - without effect.

SC4BOY: I forgot about it :) But now I apply all patches and updates - no effect.

Thanks.

Offline MandelSoft

  • The Dutch Freeway Engineer
  • NAM Team
  • Forums Guru
  • *
  • Posts: 3968
  • Total likes: 15
  • Reputation: 30
  • SimCity 4 turned me into a civil engineer
  • CL:
    Let there be Light!
Re: Problems after reinstall SC4
« Reply #4 on: April 29, 2013, 10:15:59 AM »
Have you tried the custom installation and are you sure you actually installed the road roundabouts.

Also, there's no need to install the NAM 30; the NAM 31.1 installer removes the old files automatically anyway.
Lurk mode: ACTIVE

Offline alex_spr

  • Forums Inhabitant
  • *
  • Posts: 5
  • Total likes: 0
  • Reputation: 0
  • Your slogan here
Re: Problems after reinstall SC4
« Reply #5 on: April 29, 2013, 01:19:46 PM »
Yes, I tried custom installation.
In /roundabouts there's road and street, and x_draggable_FANs .dat,
in z__NAM/road textures/standart retexture... /culdesac_plugin.dat,
does it means, that they're installed?

Offline MandelSoft

  • The Dutch Freeway Engineer
  • NAM Team
  • Forums Guru
  • *
  • Posts: 3968
  • Total likes: 15
  • Reputation: 30
  • SimCity 4 turned me into a civil engineer
  • CL:
    Let there be Light!
Re: Problems after reinstall SC4
« Reply #6 on: April 30, 2013, 04:38:03 AM »
I think that should be OK...
Lurk mode: ACTIVE