Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat

Author Topic: ..Says, it's Missing Something...?  (Read 3750 times)

0 Members and 1 Guest are viewing this topic.

Offline mrbisonm

  • Forums Guru
  • *
  • Posts: 2361
  • Total likes: 692
  • Reputation: 11
  • The Nexian
  • CL: In Fred We Trust
..Says, it's Missing Something...?
« on: February 24, 2010, 07:57:08 PM »

I am running Win XP-Familial under Admin.
Tried installing SC4TOOL four times, always the same. It will not start. Help would be appreciated. Thanks.

Fred



....Uploading the MFP 1.... (.........Finishing the MFP1)

Offline bob56

Re: ..Says, it's Missing Something...?
« Reply #1 on: February 24, 2010, 08:03:51 PM »
Fred,

My only guess is that you don't have .net framework installed on your system. It can be downloaded at
 http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

--Grif
You can call me Grif

--Currently out of the office, will resume SC4 7/19

Offline mrbisonm

  • Forums Guru
  • *
  • Posts: 2361
  • Total likes: 692
  • Reputation: 11
  • The Nexian
  • CL: In Fred We Trust
Re: ..Says, it's Missing Something...?
« Reply #2 on: February 24, 2010, 08:42:06 PM »
Oh geeeez, that was a quick and useful answer alright....wow.
Thanks a lot, it works now. I fogot to install .net framework after I reinstalled Windows. Well, to be honest, I didn't even think of it anymore.... &mmm

Much appreciated

Fred


....Uploading the MFP 1.... (.........Finishing the MFP1)

Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4770
  • Total likes: 978
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: ..Says, it's Missing Something...?
« Reply #3 on: February 24, 2010, 09:04:30 PM »
Forgetting to consult the readme file seems to be a common "illness" in the SC4 community... "$Deal"$
Andreas

Offline mrbisonm

  • Forums Guru
  • *
  • Posts: 2361
  • Total likes: 692
  • Reputation: 11
  • The Nexian
  • CL: In Fred We Trust
Re: ..Says, it's Missing Something...?
« Reply #4 on: February 25, 2010, 10:41:11 AM »
Forgetting to consult the readme file seems to be a common "illness" in the SC4 community... "$Deal"$


lol.....well, I had it before and din't think about any dependencies, because it was working just fine, but ....well.....you know....., might not quite be an illness, but maybe a little of .....laziness? ;)

Besides, never thought that it could have a dependency..... &Thk/(

Fred


....Uploading the MFP 1.... (.........Finishing the MFP1)