Sim City 4 Devotion Forums

SimCity 4 General Discussion and Tutorials => International Support and Translation Requests => Soporte en castellano => Topic started by: wilkotdf on January 05, 2010, 04:33:26 PM

Title: Problemas con el agua
Post by: wilkotdf on January 05, 2010, 04:33:26 PM
Hola a todos!

Soy nuevo por aquí pero juego al SC4 desde hace varios años (cinco para ser más precisos). Hace unos días reinstale mi SC4 Deluxe Edition y como nunca antes, ocurrió algo que me tiene desconcertado...

En el mapa general de las regiones, el agua se ve celeste, como es habitual pero cuando cargo cada region, el agua se pone azul oscuro como pueden ver en la imagen que esta posteada más abajo...

(http://img32.imageshack.us/img32/7674/aaajj.jpg)


Probe de todo: Instale un Water Mod de Pegasus, lo saqué; volví a instalarlo y no hay caso. El agua sigue viendose azul oscuro. Además, cada vez que construyo un puente, aparecen esos rectangulos debajo del puente, sobre el agua, que es la primera vez que los veo...

Espero que alguien pueda ayudarme a solucionar este problema porque la verdad se ve bastante feo...

Gracias!
Title: Re: Problemas con el agua
Post by: jeronij on January 06, 2010, 07:33:38 AM
Hola, no se muy bien cual puede ser el problema, pero como sugerencias te recomiendo revisar que tengas instaladas las ultimas actualizaciones oficiales para tu version del juego, prueba aqui:
http://www.sc4devotion.com/index.php?option=com_content&task=view&id=41&Itemid=
y luego revisa la configuración gráfica del juego y asegurate de tener la mas alta posible.
Ya diras cosas  ;)