Sim City 4 Devotion Forums

SimCity 4 Devotion Welcome Portal => LEX File Exchange Discussion => LEX DVD Disks - Sold Out/Discontinued => Topic started by: ScottFTL on March 21, 2010, 04:04:23 PM

Title: Problem with JMyers Valley View Farm
Post by: ScottFTL on March 21, 2010, 04:04:23 PM

I'm seeking some help with the Valley View Farm from the JMyers Private Collection on the LEX Follow On CD.

I've just noticed that the file JFM_ Valley View Farms_04-0x5ad0e817_0xd2cf71d4_0x30000.SC4Model seems to be corrupted.  While I was DatPack-ing my farms, I received an error that this file was invalid.  I copied it from the CD again, but I still received this error.  When I open the file with iLive Reader, all the entries are listed as Unknown where I would expect to see a bunch of FSH and S3D files.

Do I just have a bad file on my copy of the CD, or is there something wrong with this file?  I can't find a copy of this model in anything else I've downloaded, so I'd appreciate any assistance to fix this lovely farm.
Title: Re: Problem with JMyers Valley View Farm
Post by: BarbyW on March 21, 2010, 06:12:23 PM
It looks as though you may have a corrupt copy of the file as I have just checked the master CD set and it is fine in there. I have emailed you a copy of this file as I don't want to attach it here. Please let me know if it now is ok.
Title: Re: Problem with JMyers Valley View Farm
Post by: ScottFTL on March 21, 2010, 07:35:11 PM
It's perfect now.  The model you sent me was twice the size of the one from my CD, so there was apparently an error when that disk was pressed.  Everything else from the CD has been fine, so hopefully it was just a fluke.

Thank you so much for your quick response.   :thumbsup:
Title: Re: Problem with JMyers Valley View Farm
Post by: BarbyW on March 22, 2010, 01:41:52 AM
You're welcome, Scott. It was an easy fix and it must have been your copy as no one else has reported it.
Title: Re: Problem with JMyers Valley View Farm
Post by: aseed on January 23, 2015, 09:22:18 AM
Hey, ive got the same problem...my model is broken, and i cant find it enywhere.. please help